Malfunzionamenti riscontrati su Cloud Panel
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Nov 08, 2022 - 13:28 CET
Update
Abbiamo risolto il malfunzionamento per la maggior parte degli interessati.
Posted Nov 08, 2022 - 13:18 CET
Identified
Alcuni clienti potrebbero riscontrare problemi durante l'utilizzo di Cloud Panel.
Posted Nov 08, 2022 - 13:14 CET
This incident affected: Servers (Cloud Server).