Segnalazione di malfunzionamento
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Oct 04, 2022 - 10:32 CEST
Identified
A causa di un'interruzione tecnica, al momento non è possibile reimpostare la password.
Posted Oct 04, 2022 - 10:08 CEST
This incident affected: IONOS (Area Cliente IONOS).