Assistenza Clienti non raggiungibile
Incident Report for ionos.it
Resolved
Il guasto alla hotline dell'Assistenza Clienti è stato risolto. L'Assistenza Clienti è di nuovo raggiungibile e a Sua disposizione.
Posted about 1 month ago. Nov 07, 2018 - 13:19 CET
Identified
In seguito a questo malfunzionamento l'Assistenza Clienti al numero 02 - 218 026 81
non è momentaneamente raggiungibile. La preghiamo di riprovare a contattarci in un altro momento o di inviarci un'e-mail all'indirizzo support@ionos.it
Posted about 1 month ago. Nov 07, 2018 - 12:08 CET
This incident affected: Customer Service (Customer Hotline).