Malfunzionamenti riscontrati su MyWebsite
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted 4 months ago. May 31, 2019 - 10:00 CEST
Identified
L'accesso a Mywebsite su 1&1 IONOS potrebbe essere temporaneamente limitato.
Posted 4 months ago. May 31, 2019 - 09:52 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).