Segnalazione di malfunzionamento
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Mar 24, 2020 - 12:21 CET
Identified
L'accesso a E-Mail & Office su IONOS potrebbe essere temporaneamente limitato.
Posted Mar 24, 2020 - 11:39 CET
This incident affected: IONOS (Area Cliente IONOS).