Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 18, 2026 - 17:00 CEST
Scheduled
Eseguiremo interventi di manutenzione sui nostri prodotti WordPress e Hosting Condiviso. Durante questo periodo, potresti riscontrare problemi durante l'utilizzo del prodotto.
Ci scusiamo per gli eventuali disagi che questo intervento di manutenzione potrebbe causare.
Posted Aug 17, 2026 - 17:17 CEST
This scheduled maintenance affected: Hosting (Web Hosting, Hosting Wordpress).