Funzionalità limitate per il prodotto MyWebsite
Incident Report for ionos.it
Resolved
Il problema è stato risolto. Ti ringraziamo per la comprensione.
Posted Jul 15, 2020 - 12:57 CEST
Identified
Alcuni clienti potrebbero riscontrare problemi durante l'utilizzo di MyWebsite.
Posted Jul 15, 2020 - 11:55 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).