Malfunzionamenti riscontrati su MyWebsite
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Nov 01, 2019 - 09:18 CET
Update
Stiamo ancora lavorando alla risoluzione del problema. A breve forniremo maggiori informazioni.
Posted Oct 30, 2019 - 18:08 CET
Identified
Alcuni clienti potrebbero riscontrare problemi nel visualizzare il widget di Google Map nel loro prodotto MyWebsite. CI scusiamo dell'inconveniente
Posted Oct 30, 2019 - 13:27 CET
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).