Malfunzionamenti rilevati in alcune aree dell'account IONOS
Incident Report for ionos.it
Resolved
Il problema è stato risolto. Ci scusiamo per il problema e La ringraziamo per la comprensione dimostrata.
Posted Jan 24, 2024 - 16:44 CET
Identified
L'accesso a Websites & Shops su IONOS potrebbe essere temporaneamente limitato.
Posted Jan 24, 2024 - 14:35 CET
This incident affected: IONOS (Area Cliente IONOS) and Website Builder (MyWebsite NOW).