Malfunzionamenti rilevati in alcune aree dell'account IONOS
Incident Report for ionos.it
Resolved
Le problème a pu être résolu.
Posted Apr 07, 2020 - 11:49 CEST
Identified
Durante questo periodo di tempo, le configurazioni in alcune sezioni della Sua area clienti potrebbero essere limitate.
Posted Apr 07, 2020 - 11:31 CEST
This incident affected: Control Panel.