L'accesso all'account IONOS non è possibile
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Sep 30, 2022 - 18:29 CEST
Identified
Al momento, alcuni clienti potrebbero riscontrare problemi durante l'accesso a IONOS
Posted Sep 30, 2022 - 18:22 CEST
This incident affected: IONOS (Area Cliente IONOS).