Manutenzione ai sistemi delle banche dati
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Jun 19, 2022 - 04:51 CEST
Identified
Non è possibile effettuare l'accesso a IONOS

Ci scusiamo per gli inconvenienti che questo potrà causare.
Posted Jun 19, 2022 - 00:49 CEST
This incident affected: IONOS (Area Cliente IONOS).