Problemi nell'accesso all'account IONOS
Incident Report for ionos.it
Resolved
Il problema è stato risolto. Ci scusiamo per il problema e La ringraziamo per la comprensione dimostrata.
Posted May 07, 2024 - 11:25 CEST
Investigating
Al momento, alcuni clienti non riescono ad accedere a IONOS.
Posted May 07, 2024 - 10:35 CEST
This incident affected: IONOS (Login IONOS).