Funzionalità limitate per il prodotto Nextcloud
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Sep 28, 2021 - 18:13 CEST
Identified
Alcuni clienti stanno riscontrando problemi nell'utilizzo di Nextcloud.
Posted Sep 28, 2021 - 12:33 CEST
This incident affected: Office (Managed Nextcloud).