Interruzioni in alcune sezioni del tuo account IONOS

Incident Report for ionos.it

Resolved

Il problema è stato risolto.
Posted Sep 15, 2025 - 13:18 CEST

Update

Abbiamo risolto il malfunzionamento per la maggior parte degli interessati.
Posted Sep 15, 2025 - 12:39 CEST

Identified

L'accesso a E-Mail & Office su IONOS potrebbe essere temporaneamente limitato.
Posted Sep 15, 2025 - 11:52 CEST
This incident affected: Email (Webmail) and IONOS (Area Cliente IONOS).