L'annullamento potrebbe non essere possibile

Incident Report for ionos.it

Resolved

Il problema è stato risolto.
Posted Jan 15, 2025 - 11:49 CET

Investigating

A causa di un'interruzione tecnica, al momento potrebbe non essere possibile disdire prodotti o funzioni.
Posted Jan 15, 2025 - 11:29 CET
This incident affected: Customer Service (Support Tool) and Contract Management (Cancellation Service).