Segnalazione di malfunzionamento
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Nov 13, 2019 - 13:00 CET
Identified
L'accesso a Hosting su 1&1 IONOS potrebbe essere temporaneamente limitato.
Posted Nov 13, 2019 - 12:08 CET
This incident affected: IONOS (Area Cliente IONOS).