Problemi nell'accesso all'account IONOS
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Nov 23, 2021 - 12:20 CET
Update
Stiamo ancora lavorando alla risoluzione dell'errore. Ti rigraziamo per la comprensione.
Posted Nov 23, 2021 - 11:40 CET
Identified
Al momento, alcuni clienti potrebbero riscontrare problemi durante l'accesso a IONOS
Posted Nov 23, 2021 - 11:16 CET
This incident affected: Control Panel.