Tempi di attesa più lunghi per parlare con la nostra Assistenza Clienti
Incident Report for ionos.it
Resolved
Il disturbo alla linea dell'Assistenza Clienti è stato risolto. L'Assistenza Clienti è di nuovo raggiungibile. Ci scusiamo per gli inconvenienti causati e ti ringraziamo per la comprensione.
Posted 21 days ago. Oct 02, 2019 - 08:05 CEST
Identified
A causa di questo disturbo tecnico, è possibile che si verifichi un aumento del numero di chiamate alla nostra Assistenza clienti. I tempi di attesa potrebbero quindi essere più lunghi.
Posted 21 days ago. Oct 02, 2019 - 07:07 CEST
This incident affected: Customer Service (Customer Hotline).