Non è possibile visualizzare le fatture nell'account IONOS
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Nov 17, 2022 - 18:43 CET
Update
Stiamo ancora lavorando alla risoluzione del problema.
Posted Nov 17, 2022 - 18:06 CET
Identified
E' possibile che alcuni clienti non riescano a visualizzare le loro fatture su IONOS.
Posted Nov 17, 2022 - 17:49 CET
This incident affected: Control Panel and Contract Management (Billing Service).