Interruzioni sui server cloud

Incident Report for ionos.it

Resolved

Il problema è stato risolto.
Posted May 22, 2026 - 19:03 CEST

Identified

A causa di un'interruzione tecnica, alcuni clienti potrebbero avere problemi con il loro server cloud.
Posted May 22, 2026 - 16:26 CEST
This incident affected: Server & Cloud (VPS).