L'annullamento potrebbe non essere possibile

Incident Report for ionos.it

Resolved

Il problema è stato risolto.
Posted Aug 19, 2024 - 13:19 CEST

Identified

A causa di un'interruzione tecnica, al momento potrebbe non essere possibile disdire prodotti o funzioni.
Posted Aug 19, 2024 - 12:11 CEST
This incident affected: Contract Management (Cancellation Service).