L'annullamento potrebbe non essere possibile

Incident Report for ionos.it

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 14:20 CEST

Identified

A causa di un'interruzione tecnica, al momento potrebbe non essere possibile disdire prodotti o funzioni.
Posted Jun 03, 2026 - 11:26 CEST
This incident affected: Contract Management (Cancellation Service).