Alcuni siti web potrebbero non essere al momento raggiungibili

Incident Report for ionos.it

Resolved

This incident has been resolved.
Posted May 22, 2026 - 13:04 CEST

Investigating

Alcuni clienti potrebbero riscontrare problemi durante l'accesso ai loro siti web.
Posted May 22, 2026 - 11:12 CEST
This incident affected: Hosting (Web Hosting).