Malfunzionamenti riscontrati su Managed Nextcloud
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Oct 12, 2022 - 21:31 CEST
Identified
Alcuni clienti potrebbero riscontrare problemi durante l'utilizzo di Managed Nextcloud
Posted Oct 12, 2022 - 16:58 CEST
This incident affected: Office (Managed Nextcloud).