Interruzioni in alcune sezioni del tuo account IONOS
Incident Report for ionos.it
Resolved
Il problema è stato risolto. Ci scusiamo per il disagio.
Posted May 28, 2024 - 12:56 CEST
Identified
L'accesso alle seguenti aree su IONOS potrebbe essere temporaneamente limitato:
- Domini & SSL
- Hosting
Posted May 28, 2024 - 12:29 CEST
This incident affected: IONOS (Area Cliente IONOS).