Malfunzionamenti riscontrati su MyWebsite
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Sep 25, 2019 - 10:57 CEST
Identified
Alcuni clienti potrebbero riscontrare problemi durante l'utilizzo di MyWebsite.
Posted Sep 25, 2019 - 10:17 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).