Malfunzionamenti riscontrati su Cloud Backup
Incident Report for ionos.it
Resolved
I sistemi sono di nuovo stabili e tutti i servizi funzionano correttamente.
Posted Dec 10, 2022 - 02:45 CET
Update
Siamo riusciti a minimizzare il problema.
Posted Dec 09, 2022 - 21:53 CET
Identified
Alcuni clienti potrebbero riscontrare problemi durante l'utilizzo di Cloud Backup
Posted Dec 09, 2022 - 14:47 CET
This incident affected: Servers (Cloud Server).