Problemi nell'accesso all'account IONOS

Incident Report for ionos.it

Resolved

Il problema è stato risolto.
Posted Aug 13, 2025 - 01:53 CEST

Identified

Al momento, alcuni clienti non riescono ad accedere a IONOS.
Posted Aug 13, 2025 - 01:29 CEST
This incident affected: IONOS (Area Cliente IONOS).