L'accesso all'account IONOS non è possibile
Incident Report for ionos.it
Resolved
I sistemi sono di nuovo stabili e tutti i servizi funzionano correttamente.
Posted Jul 22, 2021 - 17:36 CEST
Identified
Al momento, alcuni clienti potrebbero riscontrare problemi durante l'accesso a IONOS
Posted Jul 22, 2021 - 16:51 CEST
This incident affected: Control Panel.