Malfunzionamenti rilevati in alcune aree dell'account IONOS
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Sep 23, 2022 - 18:15 CEST
Identified
Durante questo periodo di tempo, le configurazioni in alcune sezioni della Sua area clienti potrebbero essere limitate.
Posted Sep 23, 2022 - 17:42 CEST
This incident affected: Control Panel.