Segnalazione di malfunzionamento
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted 11 days ago. Jul 09, 2019 - 11:00 CEST
Identified
Stiamo riscontrando un problema con il nostro Servizio Contratti. In casi urgenti, contatta la nostra Assistenza clienti al numero 02 - 218 026 81 per concludere la disdetta.
Posted 11 days ago. Jul 09, 2019 - 09:47 CEST
This incident affected: Contract Management (Cancellation Service).