L'accesso a E-Mail & Office su IONOS potrebbe essere temporaneamente limitato.
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Jun 29, 2020 - 09:11 CEST
Investigating
L'accesso a E-Mail & Office su IONOS potrebbe essere temporaneamente limitato. Ci stiamo impegnando per risolvere il malfunzionamento. A breve pubblicheremo un aggiornamento sullo stato attuale.
Posted Jun 29, 2020 - 09:00 CEST
This incident affected: IONOS (Area Cliente IONOS).