Problemi nell'accesso all'account IONOS
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Sep 20, 2022 - 17:05 CEST
Update
Stiamo ancora lavorando alla risoluzione dell'errore. Ti rigraziamo per la comprensione.
Posted Sep 20, 2022 - 16:57 CEST
Identified
Al momento, alcuni clienti potrebbero riscontrare problemi durante l'accesso a IONOS
Posted Sep 20, 2022 - 16:31 CEST
This incident affected: Control Panel.