Funzionalità limitate per il prodotto Click & Build
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Jan 17, 2024 - 20:28 CET
Identified
L'accesso a determinate aree della sezione Click & Build del tuo account IONOS potrebbe essere temporaneamente limitato.
Posted Jan 17, 2024 - 19:54 CET
This incident affected: IONOS (Area Cliente IONOS).