L'accesso a Hosting potrebbe non essere possibile
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted May 31, 2024 - 13:28 CEST
Update
Abbiamo risolto il malfunzionamento per la maggior parte degli interessati.
Posted May 31, 2024 - 13:18 CEST
Update
I nostri tecnici stanno lavorando alla risoluzione del problema. Ci scusiamo per il disagio.
Posted May 31, 2024 - 13:08 CEST
Investigating
L'accesso a Hosting su IONOS potrebbe essere temporaneamente limitato.
Posted May 31, 2024 - 12:41 CEST
This incident affected: IONOS (Area Cliente IONOS).