Alcuni siti web non sono al momento ragguingibili
Incident Report for ionos.it
Resolved
I sistemi sono di nuovo stabili e tutti i servizi funzionano correttamente.
Posted Aug 10, 2021 - 21:53 CEST
Identified
Alcuni clienti potrebbero riscontrare problemi durante l'accesso ai loro siti web.
Posted Aug 10, 2021 - 19:45 CEST
This incident affected: Website Builder and Hosting (Web Hosting).