Malfunzionamenti rilevati in alcune aree dell'account 1&1 IONOS
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Oct 23, 2019 - 12:57 CEST
Identified
L'accesso a Hosting su 1&1 IONOS potrebbe essere temporaneamente limitato.
Posted Oct 23, 2019 - 11:43 CEST
This incident affected: IONOS (Area Cliente IONOS).