Malfunzionamenti riscontrati su E-mail Marketing
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Apr 02, 2020 - 10:23 CEST
Identified
L'accesso a Online Marketing su IONOS potrebbe essere temporaneamente limitato.
Posted Apr 02, 2020 - 09:16 CEST
This incident affected: Online Marketing (E-Mail Marketing).