L'accesso all'account IONOS non è possibile
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Aug 28, 2024 - 16:18 CEST
Identified
Al momento, alcuni clienti potrebbero riscontrare problemi durante l'accesso a IONOS
Posted Aug 28, 2024 - 15:10 CEST
This incident affected: IONOS (Area Cliente IONOS).