Problemi nell'accesso all'account IONOS, Webmail
Incident Report for ionos.it
Resolved
Attualmente il problema è stato risolto. Tutti i servizi funzionano regolarmente.
Posted Mar 31, 2020 - 18:25 CEST
Identified
Abbiamo ricevuto segnalazioni che alcuni dei nostri clienti potrebbero riscontrare problemi durante l'accesso a Webmail, Control Panel.
Posted Mar 31, 2020 - 17:24 CEST
This incident affected: Control Panel and Email (Webmail).