Problemi nell'accesso a Webmail
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted 25 days ago. Sep 28, 2019 - 14:39 CEST
Identified
Abbiamo ricevuto segnalazioni che alcuni dei nostri clienti potrebbero riscontrare problemi durante l'accesso a Webmail.
Posted 25 days ago. Sep 28, 2019 - 14:34 CEST
This incident affected: Email & Office (Webmail).