Malfunzionamenti riscontrati su Digital Guide.
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Nov 11, 2019 - 10:20 CET
Identified
Stiamo riscontrando dei problemi tecnici sulla nostra pagina principale [https://www.ionos.it/digitalguide/]
Posted Nov 11, 2019 - 09:28 CET
This incident affected: Contract Management (Order Page).