Alcuni siti web non sono al momento ragguingibili
Incident Report for ionos.it
Resolved
Il problema è stato risolto.
Posted Aug 04, 2021 - 14:42 CEST
Identified
Alcuni clienti potrebbero riscontrare problemi durante l'accesso ai loro siti web.
Posted Aug 04, 2021 - 12:23 CEST
This incident affected: Website Builder and Hosting (Web Hosting).